Rejoignez les milliers de clients à travers le monde qui nous font confiance
et profitez de nos années d'expériences dans la location de serveurs minecraft, starmade, counter-strike,...

Utilisateur Gros problème PlotShop

Par grandVipercool, le 27-05-2012 à 15:25

Salut à tous,
je vous écris actuellement très en colère (oui je sais ça se voit), je crois que je vais me pendre à mon étagère.
Cela fait plus d'une heure que je cherche sans trouver la raison pour laquelle le plugin PlotShop s'imagine qu'il y a plusieurs terrains.
A chaque fois que j'essaye de mettre un panneau de vente sur une maison il me dit: "Plusieurs régions détectées !"
Hors, il n'y a qu'une seule région, je les nomme m1, m2 (maison1, maison2) pour que ça soit plus simple, quand je fais région info, il m'affiche m15. La priorité de cet terrain est de 2 pour l'emporter sur la ville, elle aussi protégée par WG.
Je suis à bout, une heure passée là dessus et toujours le même message et même en cherchant dans lal iste des terrains, il n'y en a qu'un sur cet emplacement !
Alors j'ai besoin d'aide, pour résoudre mon problème et peut-être un Psy aussi...
Merci d'avance >.<

Utilisateur Par vince01230, le 27-05-2012 à 20:01

éssai de changer de version.

Utilisateur Par grandVipercool, le 27-05-2012 à 20:30

Hein ? Je suis en dernière version Bukkit et Plotshop n'en a pas sorti de nouvelle. De quoi tu me parles ? x)

Utilisateur Par kage493, le 27-05-2012 à 22:50

Bonjour

Cela me parait vraiment byzarre, et ne peut pas venir d'un bug lié aux versions...
- Essais de vérifier une dernière fois si il n'y a pas deux régions superposés dans : plugins/worldguard/worlds/nom_de_ton_monde/region.yml
- Pour tester, essais de créer une autre région que tu veux vendre avec PlotShop à l'autre bout de la map, pour voir si il y a réelement deux parcelles se superposent ou si cela vient du plugin.
Au pire des cas, essais d'utiliser SimpleRegionMarket, un autre plugin trés pratique pour les parcelles.
Cordialement
kage493
Bonne chance ;)
Ps : excusez moi des eventuelles fauttes d'orthographes, j'ai écris ce message à la va vite...

Utilisateur Par fabian74, le 28-06-2012 à 09:30

Salut,

Je peut t'aider , ajoute moi Skype pour qu'on puisse dialoguer .

- Skype: fabian.villanueva74

Bonne journée.

Utilisateur Par grandVipercool, le 28-06-2012 à 15:07

Problème réglé également ^^
J'avais simplement oublié de définir la région parente >.<
Merci quand même ;)

Utilisateur Par LTB33, le 01-07-2012 à 21:08

Pour ce genre de problème, comme c'est un plugin qui vient de bukkit.fr, je te conseil de poster directement sur le topic du plugin ;)

Utilisateur Par Raphael91, le 06-07-2012 à 12:52

Ou sinon tu as un plugins incompatible ou autre genre: World Edit pas assez a jours.Ou comme cité au dessus tu as peut etre oublié les regions parents

Veuillez vous identifier pour poster un message